Watchdog - Database outage – Incident details

All systems operational

Database outage

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Dashboard API

Major outage from 10:45 AM to 12:05 PM

Telegram Bot

Major outage from 10:45 AM to 12:05 PM

Discord Bot

Major outage from 10:45 AM to 12:05 PM

Reddit Bot

Major outage from 10:45 AM to 12:05 PM

X Bot

Major outage from 10:45 AM to 12:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Watchdog's database went offline after a routine update for an unknown reason. We have backups and we are currently investigating this incident.